Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Beta Bugs v0.2.1 (Jun 6 update)
#21
(06-09-2018, 07:49 AM)sketchi Wrote:
(06-07-2018, 09:57 AM)croag Wrote: Please see two screenshots - bug on create a pet which never seems to load again, and I have 99999 coins on just one of the screens but then it goes 

https://imgur.com/a/Vd6F6PB

crap I think it's because you're an alpha tester and had some old-version drafts. I'll have to look into it first thing on Monday! can you confirm what your username is again? just to make sure...

my username is croag Smile
[-] The following 1 user Likes croag's post:
  • sketchi
#22
When I make a new pet I have to wait a a while before it shows up in my pet gallery.  Is it just loading?
ᗪᗝG
#23
(06-11-2018, 09:38 AM)CloudtheHen Wrote:
Hello! I just made an account on this forum, and it's looking very cool so far!! ^v^

Anyway, I'm not sure if this counts as a bug but I think I found one? I was lucky enough to receive a free Pixel Pet on Chicken Smoothie, and I recently claimed it by posting my username and birb image on the thread there. Sketchi swiftly replied and sent my pet over and I checked it out. However, I can't seem to edit its name and description?? The three small grey squares in the top right stay missing, even after I restart the app a few times...



Unless this was intentional, I hope this gets sorted out! ^v^ ^v^
- CloudtheHen

woah you're right, I forgot to transfer the ownership when I moved the pet! d'oh, that's what you get with manual transfers... should be fixed now, try restarting your app and editing the pet (it should now say "CloudtheHen" for owner)! if you still run into problems let me know.

(06-11-2018, 02:03 PM)DoggoDog Wrote: When I make a new pet I have to wait a a while before it shows up in my pet gallery.  Is it just loading?

can you describe it step by step? where does it take you to while waiting? does it show up straight away in the 'new' section? how's your internet?

@croag taking a look now!
#24
(06-11-2018, 11:18 AM)croag Wrote:
(06-09-2018, 07:49 AM)sketchi Wrote:
(06-07-2018, 09:57 AM)croag Wrote: Please see two screenshots - bug on create a pet which never seems to load again, and I have 99999 coins on just one of the screens but then it goes 

https://imgur.com/a/Vd6F6PB

crap I think it's because you're an alpha tester and had some old-version drafts. I'll have to look into it first thing on Monday! can you confirm what your username is again? just to make sure...

my username is croag Smile

oh, the reason was because of a frog draft leftover from alpha, which is currently an unavailable base! I've cleared it for you (if you want I can show you a screenshot I took of it, it's half green including an eyeball), and now your create scene should work. if it doesn't work immediately, you can clear the app data and try re-logging in.
#25
ok! new update is out, please update your apps and post all new bugs in this thread. thanks for your attention!
(if you don't see an update, give it some time! should be out for everyone within a day)
  


Forum Jump:


Users browsing this thread:
1 Guest(s)